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1. WHY WE ARE HERE

All finite element analysts know this experience — take a single piece of solid CAD geometry,
auto-mesh it, apply the boundary and analyze the model. It will be quick, easy and you think you Analysis Workflow:
will have some results ready to document in time to leave the office at a reasonable hour... and

] ) ) ] ) e Geometry
then the model crashes and the goose chase begins. Sometimes the simplest analysis projects

-, ) e Material

can suck up a ridiculous amount of time.
e Property

In this technical seminar, we want to get back to the basics and talk about why it’s not always so e Mesh Sizing
basic. This presentation will walk through the standard analysis workflow from geometry to e Meshing
stress results and take a look at some of the common pitfalls. Along the way, we will share with e Loads
you some of our time saving techniques. We will be working with solid geometry and tetrahedral e Constraints
meshes as we explore geometry preparation, mesh quality, model verification tools and finally, o Analyze

some recommended post-processing practices.

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 4 of 26
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11

Undo at 20

If the scratch directory is blank,

Low Disk Warring (0=Never) scratch fies wil be placed in the

[10 | me

Geometry/Model Interfaces Results Library/Startup Color Spaceball
Messages Views Graphics
Database Preferences are only applied at startup.
Database Options Timed Save
[[]Backup before Save (immediate) Con Interval
[[] cleanup During Save (immediate)
[ Delete Model scratch File Bdnotfy  Commands
[Jereserve Next ID during Rebuild
[FResetNext ID after Delete Al Saratch Directory

1

Read/Write Test

(= [ o=

Undo Levels directory specified by the TEMP
- Environment variable.
Database Performance
Database Memory Limit 13043 MEyte |Ciszratch

\ Recover Scratch Directory... ‘
0% | - 5%

e

Max Cached Label | 99999999 [
sucsoe
Open/Save Method W‘ Database Options Help...

LET’S START WITH FEMAP PREFERENCES

Resolution at 4x

Interfaces Results Library/Startup Color Spaceball
Graphics User Interface Database Solvers
Startup View ( from View Library ) Picture Copy
View Number (0=Default) [:I E Indude Text for XY Plots
Indude Metafile Format
Background Bitmaps Picture Save Defaults
] —
) —
 Resolution... | | GIF Options... |
P—
[ save Iconified Views
Options
4] workplane Never Visble in New View Aspect Ratio for New Views l:l
[ Dynamic Min/Max in Post Data Dialog Contour Palette | 0..Standard v ‘
View and Dynamic Rotation
XAngle YAngle ZAnge
Delta [ 10. | [amsomeric | [3s.ze43 [-4s. |[o. \
Dynamic | 1.ReducedBitmap v | [Dimgewic | [60. ||[o. |[ -54.735¢|
Dynemic Speed [Tomewise | [0 |[3 o]
[[Jsynchronized Rotation
‘ Reset Al | oK . cancel

Pick Front
e ke e %

[~/ Dynamic Zoom Around Cursor Location
[[]Dynamic Rotate Around Cursor Location
[“1Reverse Mouse Wheel Direction
[CIMiddle Button Click for OK

[Cshift for Pan, Ctrl for Zoom

Wheel Factor for Dynamic Planes

Meshing Toolbox
[ Expand Active Tool Only

AutoRemesh Mode |0..Auto Remesh v

‘ Reset Al |

Geometry/Model Interfaces Results Library/Startup Color Spaceball
Messages Views Graphics "1 Datat Solvers
Menus and Dialog Boxes Dockable Panes

[CJalternate Color Scheme [Janimate Fly-Out

[[J Autorepeat Create Commands [ Captions Always on Top
[[JRemember Dialog Positions [A Alternate Docking Symbols
[(JAlternate Accelerator Keys for Views [[JEnable Legacy XY Plotting

[[] Ask for Confirmation Before Delete Model Info

[Ishow Angles as 0 -> 360 Max Enties
Fast Cutput Delete M [ Create Automatic Titles

Recently Used Files |:I

Show Entities Defaults

Graphical Selection OHighlight

[ Track Mouse Picking  []Pick All Inside ® Transparent Highight

Pick Method 2..Pick Front v (O show Selected Only

Snap to 4..5mart ¥~ [Fshow Labels [CInormals
Tooltip Delay E Duration [ autoscale

Mouse Interface Fighight Color Pette

International Localization / Clipboard
[Ause Region Decimal/List Symbols

[ 1gnore Delimiters if Pasting Tabs

Toolbars

[ Save Layout... | Load Layout... |
| ResetUser Interface...

| ResetDilogPostons |

oK . cancel

Scratch to C:\scratch

View Number to predefined view

Turn off Ask for Confirmation
Turn off Autorepeat (just use Ctrl+Y)

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com
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A nice feature added for Femap 11.3 is the ability to configure a dynamic zoom and rotation around your cursor location

instead of the center of your screen or view center.

Preferences
Geometry/Model Interfaces Results
Messages Views Graphics

Menus and Dialog Boxes
[J Alternate Color Scheme
Autorepeat Create Commands
[[]Remember Dialog Positions
[] Alternate Accelerator Keys for Views
[C] Ask for Confirmation Before Delete
[[] Show Angles as 0 -> 360
Fast Output Delete 1..Fast (No Undo) v

Graphical Selection
Track Mouse Picking  [] Pick All Inside

Pick Method 0..Pick Normal v

Snap to 0..Screen v

Mouse Interface
Dynamic Zoom Around Cursor Location
Dynamic Rotate Around Cursor Location
[¥] Reverse Mouse Whneel Direction
[1Middle Button Click for OK
[C] Shift for Pan, Ctrl for Zoom

Meshing Toolbox
Expand Active Tool Only

AutoRemesh Mode 0..Auto Remesh v

Reset All

Recently Used Files

Tooltip Delay Duration Highlight Color Palette

Wheel Factor for Dynamic Planes

X

Library/Startup Color Spaceball
User Interface Database Solvers
Dockable Panes
] Animate Fly-Out
[[]Captions Always on Top
[ Alternate Docking Symbols
[CJEnable Legacy XY Plotting

Model Info

Max Entities 2000

Create Automatic Titles

Show Entities Defaults
O Highlight
(® Transparent Highlight
(O Show Selected Only

[IShow Labels [INormals

International Localization / Clipboard

Mouse Interface
Dynamic Zoom Around Cursor Location

Dynamic Rotate Around Cursor Location

Reset Dialog Positions

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com
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2. GEOMETRY

File > Import > Geometry

Note the scale factor (39.37 in/meter). The scale factor can be controlled after import via Modify > Scale > Solid.
Consider model scale factor and part scale factor.

Title
Entity Options
Geometry Scale Factor

Layer

DUpdate Existing Geometry Options..

(@) Colors From File
(") Active Colors

() single Color Palette...
Assembly Options

Increment Layer Iﬂcrement Color

Co ) [ oo ]

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 7 of 26
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2.1 GEOMETRY PREP — DE-FEATURING, SLICING, INSCRIBING AND EMBEDDING

It’s best to make modifications to the geometry before moving on to other step in the analysis workflow. Let’s take a look

at a few ways to prepare the geometry for mesh control and application of boundary conditions.

Method

Options

(@ with Plane [ | Parallel Planes [ slice Color | 24600 ‘ Palette... |
. | () Along Face [ | pelete Slicing Tool
/| Match Faces Across Slice -
(" with Sheet Solid Offset | 1.
(") cross Section () with Curve [ ] Along Curve Normal l Repeated Slicing... l
[ ]vector Direction Only I oK I [ cancel l

@ Loops

© Curves

) Surfaces
© Blends
© Point
Limit Size
Add Surface Mesh Point

Feature Type

Curves On Surfaces

[W]m e, % % 2 » @ B (004 H

Feature Removal
Tool for dynamically removing geometric features

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 8 of 26
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2.2 PANES, TOOLBARS AND VIEWS: THE JOYS OF CREATING A CUSTOM WORK ENVIRONMENT
Before we get too far, let’s talk about view settings... Nobody wants to see magenta in the contour plots.

i File Tools Geometry Connect Model Mesh Modify List Delete Group View Window Help | Predictive

N E e NERAaE - s 00000 +X¥Z QQliAa - EE30-w-sjlie-&- K- |« -f{Pmonyavemmmijiesw

i §“Custom Tools d

i Cleanup.. * B 0 60 3 30 )

Predictive Engineering PostProcessing eredi:ﬁve Engineering PreProcessing” Old School |

Old School

ajqey eyeq [

Bueyo [F

ojul [3pow [t

oju| Apu3 [

42291.
z
28249,
Qutput Set: Predictive Engineering Femap View Se'rtings1 4208
Deformed(0.0868): Total Translation ‘
Elemental Contour: Plate Top VonMises Stress
Contour double: Plate Bot VonMises Stress 165.9
Freebody: 1
i Messages 4 x
Close Window
New Window
Full OpenGL Hardware Acceleration (Double Buffered)
Your card supports OpenGL 4.5
Tile Vertical ~
Ready - Nodes: 15870, Elements: 15776 Prop:0 Ld:0 Com:0 Grp:1 Out:0

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com
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3. MATERIALS AND PROPERTIES

Ok, back to it! Create your own materials or pull from the FEMAP libraries. Or, create your own and save it to the
material library. Watch out for auto-repeat!

Define Material - ISOTROPIC

D1 | Title 7075-T651 Al Plate 25! Color [104 | Palette...

Stiffness

Youngs Modulus, E
Shear Modulus, G

Poisson's Ratio, nu

Thermal
Expansion Coeff, a
Conductivity, k

Specific Heat, Cp

Heat Generation Factor

:

General Function References Nonlinear

| 10300000.

|0.

| 0.33

| 1.23E-5

| 0.00201389

| 77.28

Save...

Layer Type...

Ply/Bond Failure Creep Electrical/Optical Phase

| 66000. ‘

Compression | 67000. ‘

| 43000. \

\ 2.59062E-4 \

E |

» |

oK Cancel

B ' Select From Library

Library Entry

(| X

Choose Library...

AISI 4340 Steel

15-5PH Stainless H1025
2024-T351 Al Plate .25-.5
6061-T651 Al Plate .25-2.
7050-T651 Al Plate .25-.5
7075-T651 Al Plate .25-.5
Ti-6Al-4V Sol Tr & Aged .
AISI 1025 Carbon Steel
AISI 4130 Steel

Stainless Steel Annealed
Magnesium AZ31B
Magnesium ZK60A
Titanium, Pure

A286 HRES Iron Alloy
Hastelloy X

Inconel 600

Rene 41

Beryllium

Beryllium Copper
Nonlinear

FuncDep

Values in Library files distributed with FEMAP are believed to be correct but have not been verified. You
must verify these values are correct and appropriate before using them for any purpose.

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com
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3.1 BLANKING FROM THE MODEL INFO TREE AND THE VISIBILITY TOOLBOX
There’s lots of ways to control what is displayed in FEMAP. We recommend starting with the Model Info Tree and the
Visibility Toolbox. Get used to using Ctrl-Q to access Visibility and your FEMAP workflow will be much quicker.

o R | R | % Ew 4 View 1 Predictive Engineering PreProcessing
A Coordinate Systems Entity / Label | Layer | Geometry | Material | Property |

= 0 Geometry
A 1.3-07-REV6slivertrim
A 2.Embedded Solid
& Connections
& Aero Model
=B Model
H Elements
<% Materials
% 1..16-25-6 Stainless Steel
&% 2.Aluminum 3080 Cast
=X Properties
& 1.Housing
X 2.Bolt
& Layups
& Loads
& Constraints
fy Functions
4 Data Surfaces
i Analyses
#= Results
[E] Views
I Groups

& Selection List

ty  (C)labels

[ A Geometry...

[7] -F Point
¢ Curve
45 Combined Curve
W Surface
W@ Boundary
[ T Text
I3 B Mesh...
[] A Coordinate System
[[] * Node
[7] ® Perm Constraint
B Element
%‘Connections...
[C] & Connector
[C] @fllrRegion
75 & constraints...
3 Constraint
% Constraint Equation

I3 78 Aero Model...
[7] 5Panel / Body

[ ¥ Loads...

3* Body Loads

i Force and Bearing
= Moment and Torque
= Displacement

! velocity

e Acceleration

¥ Pressure

§ Temperature

Ak Heat Generation
Ak Heat Flux

Ay Convection

Ak Radiation

#f Bolt Preload

U Distributed Load
k3 Nonlinear Force
2= Fluid Tracking

22 Unknown Condition
== Slip wall Condition
[¥] 2 Fan Curve

All On

All Off

Selected On

Selected Off

Selected Only

Entity Colors

View Colors

Ffz Reset All

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com
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3.2 DRAW / ERASE TOOLBAR

The Draw / Erase toolbar is a useful new
tool for navigating your model by

A

selecting Entities to show, or to hide. It’s / \

even better once your geometry is Draw Select

already meshed. Mode Area
Erase
Mode Select ?\(/Iale(:

Geometry €s
Select by Property Draw Only Erase Only
RO P PO T T TR
Entity Selection - Select Property(s) to Draw ?

@Add  ORemove O Exclude Select All ‘ ‘ Reset ‘ ‘ Pick ¢

|
i? “ ‘ t°| ‘ by‘ 1 ‘ ‘ Previous ‘ ‘ Delete ‘ |
Group - ‘ More ‘ ‘ Method ~ ‘ ‘ Ca

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 12 of 26
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4. MESH SIZING

Choose a mesh sizing approach that is appropriate for your geometry and desired element type. In this case, we will be
using Mesh > Mesh Control > Size on Solid. Note the option for “Multi-Solid Sizing” and how the appearance of your

curves and surfaces changes once you have applied mesh sizing. Also pay attention to the message window.

Size For

(@) Tet Meshing

Basic Curve Sizing

Element Size

Min Elements on Edge

Max Angle Tolerance

[[]Vertex Aspect Ratio

Suppress Short Edges

[~ Max Elem on Small Eeature

(O Hex Meshing

0.0485241

[ Replace Mesh Sizes on All Curves

Gl

[[1Max Size of Small Feature 0.0485241

IPJ

%

[ Auto Boundary Small Surf i
[~ Mapped Meshing Refinement

Sizing Type  2..Parametric/Equal Length v

Surface Interior Mesh Growth
[ Growth Factor 1.
Curvature-Based Mesh Refinement
[]Refinement Ratio 0.1
Refine Surface Mesh
Assembly / Multi-Solid Sizing
[]Adjacent Surface Matching
Remove Previous Slaving
Adjust Colors
[ skip Sizing on Slaved Surfaces

Entity Selection - Select Solid(s) to Set Mesh Size ? X
111 ;
®add  ORemove  OExclude R SelectAll | Reset  Pik~
D l:| “ ;OI:| by Previous Delete OK
More Method ~ Cancel
Automatic Mesh Sizing X

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com
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4.1 WHy Do WE CARE ABOUT TET OR HEX?

We'll skip the lecture about good mesh / bad mesh and just get to the point about why hexing is has some advantages:

Simply Supported Bending = 12,000

X‘ m
[Output Set: NX TRAN Case 1

IDeformed(0.996): Total Translation
[Nodal Contour: Solid Von Mises Stress

Pros

e Tetis “easy” and for linear analysis hard to justify hex
e Tet provides acceptable linear elastic stress results

e Good Tets = Good Stress (watch Jacobian and Tet
Collapse —no free lunch)

Plate with Hole under Uniform Tension K; = 3.0

X

OHMQAASTRAN Case 1
[Deformed(0.| ): Total Translation

[Nodal Contour: Solid Von Mises Stress

Cons

Tet is heavy (to fill a cube: 26 vs. 8 nodes)

Often unsuitable for material nonlinear analysis

Can be unwieldy in large models that require normal
modes solution (e.g., PSD)

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com
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5. MESHING

Choose a meshing method that is appropriate for your geometry and desired element type. For this model, we will be
using Mesh > Geometry > Solids. Just like mesh sizing, the defaults are the recommended starting point but take some
time to look at the options and the corresponding help section. It’s really quite useful and it will save time in the long run.
As always, pay attention to the message window; there’s good information there.

0.985

0.903

0.821

Node and Element Options

NodeD 1 CSys 0..Basic Rectangular - I Node Param... H Elem Param... ]

ElemID 1 Property 1..Housing -

Mesh Generation

[ urfacs Mesh Gy Multiple Tet thru Thickness |2 ~ | Merge Nodes
[] Allow Mapped Meshing  [/| Tet Sliver Remaval Tet Optimization | 3..Default -
[/| Midside Nodes Tet Growth Ratio 1.1 to1

Update Mesh Sizing... I oK I Cancel l

0.164

0.0823 ¢

0.000277

Output Set: Model Data to Contour
Elemental Contour: Jacobian

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 15 of 26
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5.1 TETRAHEDRAL MESHING FUNDAMENTALS - HOW IT WORKS

Everybody does it the same: (i) surfaces are meshed with three-node triangular elements (FEMAP plot-only), (ii) the
surface mesh is “sealed” (nodes at edges are merged and elements are checked) and (iii) the surface mesh is submitted
to the solid tet mesher.

In this example, we have done things simply not too much cleanup or geometry prep. But what happens when you have
to deal with a beast like this?

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 16 of 26
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5.2 How 10 IMPROVE THE QUALITY OF YOUR TET MESH

o Pick a part and then start with a reasonable mesh size

o Read the messages and think a bit
o Investigate to see if it seems reasonable
= Try Mesh > Geometry Preparation
o What is it doing in the background?
o Trimming and splitting

o Features suppression

o Boundary surfaces and composite curves

= Check Mesh Quality.

Y

Oup:j‘
Set: Data to Contour
Jacobisn

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 17 of 26
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5.3 TROUBLESHOOTING BAD GEOMETRY - BRUTE FORCE TET MESHING

u]

m}

Try to be systematic

Look at mesh - identify the
geometric features that lead to
bad mesh

Play with the changes generated
by Geometry Preparation

Sometimes, Geometry
Preparations creates unwanted
changes. Protect these regions
with groups.

Modify the mesh sizing and
geometry using the Meshing
Toolbox

Use plot-only elements to test
model changes quickly

Try Geometry > Solid > Cleanup

No magic bullet - No perfect system — Still jobs for simulation engineers ©

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 18 of 26
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6. BOUNDARY CONDITIONS

Let’s apply loads and constraints to geometric features. FEMAP will identify certain features and allow for advanced
boundary conditions (e.g., cylindrical constraints or bearing loads).

A-"

il
R\ T2000..

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 19 of 26
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6.1 APPLICATION PROGRAMMING INTERFACE (API)

Over the years, we have saved our clients hundreds of thousands of dollars using FEMAP’s API to expedite project work.

<

Unique Load Applications

Driving FEMAP via Excel

me | Insent  Pagelayout  Formulas  Data  Rewew  View

@ i
@ clear +

Tm .‘ E Aosum - }( #

Insert Delete Format Sort &

- - . Fiter = Select
diing

Remove All Added Mass and Non Structural Mass. ‘

Adjust for Herizontsl Seismic Anslysis ‘

Adjust for Vertical Seismic Analysis

P Full I Ematy ‘

Set Stress Recovery
Thickness to Surface

Set Stress Recovery Thicknass to

calibri - x = mm #- SwapTet General h i (g
B I U =] Wo-A- EF B EE EHMorge & Corte $ - % » %4 Condibonal s Cel
e Formatting = Table - Stykes -
Font 5 Jignment Number e
- 5
x g T T 3 3
' HTTP 23247 Fluid Mass Balance Calculation
2
3 Complete Operating Liquid Weight 1,350,000 lbs.
4 Specific Gravity of Fluid 15
5
& Upper Vessel Shell Property Number 102012 o
7 Lower Vessel Shell Property Number 102512 [
8 Bottom Hesd Under Jacket Property Number 101712 [
3 Bottom Head Under Jacket Property Number 101513 0
»
71 Cantar PIM Shell Property Number 202013 0
© Outer PIM Shell Property Number (in cluster] 302072 [
1 Outer PIM Shell Praperty Number (in fluid) 302073 o
"
5 Dansity (Ibf/in*3)  Dansity {lbm/in*3)
% Water Density 0.0361 535233805
7 Liquid Density 0.05415 0.000140285
® Concrete Density 0.0752 0.000132819
B Steel Density 0.283 0000733161
)
a Volume (in"3) Waight (Ibf) __ Mass (lbm) __Dansity
22 Total Vessel Velume 164842964 427054
23 Totsl PIM Cluster w/ Supports 7L472 0007621 52066
24 Vessel Liquid 26,730,412 lea7a5343 374988
=
% PIM Cluster (Displaced Fluid Voluma) 3481951
37 PIM Liquid (Volume) 2,805,225 151002.93 39353 (Ibm/inA2)
2 PIM Liquid (Surface Area) 181,239 0002171333
2 |FIM Cluster Cancrete Volume) 76,686 S0BE67S 13133
0 |PIM Cluster Cancrete (Surface Area) "17873 o.0a7375828]
31 FIM Cluster NSM (Liquid+Concrete 20278572 525.36
=
3 Horlzontal PIM Cluster Supports (Cisplaced Fluld Volume] 136,669
34 Vertical PIM Cluster Supports (Displaced Fluld Volume) Taz852
 Vertical PIM Cluster Supports Concrete (Volume) o252 6962.47 1809 (lmfin)
= |ertical PJM Cluster Supports Concrete (Length) Y180 0.10049612]
37 Vertical PIM Cluster Supports NSM (Cancrate) 6962.47 18.09
)

W 4 b W] Sheet] ~Sheetz ¥J
Ready

B 1 I —

= m s =

HLP-VSL-00028 Fuid Mass Adjuster REV 2adsm = Microsaft Excel
a@ =&
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7. ANALYZE

Model > Analysis (36..NX Nastran, 1..Static)

# | Analysis Set Manager (Active: |

==k Analysis Set : 1..MX MNastran Static Analysis Set

Analyze Multiple...

Title

Analysis Program
MultiSet... Analysis Type
Solve Using
@ Integrated Solver
@I:inked Solver

Solver is undefined. Go to File Preferences Solvers,

(visq

NX Mastran Static Analysis Set

36..MNX Nastran
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7.1  WHEN WORKING WITH TETS, USE THE ITERATIVE SOLVER

When working with a model dominated by tet10 elements, one should use the iterative solver to reduce solve time.

' NASTRAN Executive and Solui

Salver
Direct Qutput To  C:\scratch

Base Filename for Analyze (Blank to Match Model)

Additional Command Line

Executive Control MSC/MD Nastran Version

Problem ID (@) ver 2001 Ver 2004 or later

Solution Override Previous Versions

Max Time (in minutes)

Solution Options

Tterative Solver ..Elemental Terjied
[ | Mumber of Processors \:l

Diagnostics

System Cells

Extended Error Messages

Solver Memory (Mb D=Auto) g
Extended Solution Status Monitoring

[ |GPU Computing | 0..DCMF, FRRD1 +

Restart Control
|| save Databases for Restart

|| Restart Previous Analysis Read Only Restart

Erom |

Manual Contral

|| skip Standard Executive Control ’ Start Text (Off) ] [ End / DMAP Text (Off} ]

(e [t ] [ somchries. | [ o [ coneat |
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8. POST PROCESSING

Post Processing Toolbox (Contour, Deform)

AppliedCAx.com / Predictive Engineering - Please share with your friends and visit us online at www.AppliedCAx.com Page 23 of 26



FINITE ELEMENT ANALYSIS I3

Predictive Engi‘ﬁ’e‘er:i*gg FEMAP Solid Modeling Workflow

2018

JustA QUICK NOTE ABOUT STRESSES
Stress Flow's

Stress (2D) in an isotropic solid can be described using the
Airy Function that satisfies the Biharmonic Equation:

0'¢  , 0% 0% _

0
ox? dx?0y? * oy*

Stresses around holes have stress concentrations of -1 and

+3 under pure tension and +4 under pure shear

P

— e e e e e

Images courtesy of www.FractureMechanics.org
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8.2 FRee BoDY DIAGRAM (FBD): WHAT EVERY SIMULATION ENGINEER TRULY LOVES
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AND NOW A WORD FROM OUR SPONSORS

Thank You

Predictive Engineering is located in Portland, OR

PredictiveEngineering.com
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